Email alerts

Discussion in 'Site Discussion' started by -..Legacy..-, Nov 1, 2017.

  1. -..Legacy..-

    -..Legacy..- Sergal Mafia :P

    No fancy wording or detail:

    I've unchecked E-mail alerts some time ago, due to taking 5 minutes every morning to delete them all.

    My Email is still bombarded every morning.
     
  2. Dragoneer

    Dragoneer Administrator Staff Member

    Ginza and -..Legacy..- like this.
  3. -..Legacy..-

    -..Legacy..- Sergal Mafia :P

    This has been set for awhile.

    IMG_1484.PNG

    I tried the conversation box you linked, but no change. I can interim divert all FAF to another email folder
     
  4. Dragoneer

    Dragoneer Administrator Staff Member

    What emails are you getting specifically? If you want to send screenshots you can DM me here.
     
    -..Legacy..- likes this.
  5. -..Legacy..-

    -..Legacy..- Sergal Mafia :P

    I've just deleted them all again.

    It's every reply to every thread, all PMs, and every like. I do want to see the red on-site alerts tag when I log, just not be sent an email every time.

    I appreciate the time you're taking to reply, though. Thanks for that.
     
  6. Dragoneer

    Dragoneer Administrator Staff Member

    -..Legacy..- likes this.
  7. -..Legacy..-

    -..Legacy..- Sergal Mafia :P

    I'll do some testing after work.
     
  8. SSJ3Mewtwo

    SSJ3Mewtwo Administrator Staff Member

    I would also recommend unchecking the 'Automatically Watch Threads' option entirely. I can understand wanting to get alerts for particularly important threads, but watching every single thread that you participate in is certainly going to cause an overload of alerts and info for you personally.
     
  9. -..Legacy..-

    -..Legacy..- Sergal Mafia :P

    Yeah, I tested that tonight for a short time when the forum was rolling at a good speed. Checking and unchecking blocks, observing end effects, and trying the next setup.

    I ended up setting my email to send all FAF emails to a dedicated folder, and now I can do a "delete all" option.

    I do appreciate you guys looking into it, but I can live with the current remedy.
     

Share This Page