Fatal Error when uploading pictures to FA

Discussion in 'Site Discussion' started by krystalfox77, Dec 3, 2017.

Thread Status:
Not open for further replies.
  1. krystalfox77

    krystalfox77 Offcial Krystal

    So, up until today, I was able to upload submissions, pictures, etc just fine using either Chrome or Firefox (both latest versions). That is, until this evening. When I uploaded the picture, which was less than 3 MB in size, I encountered a fatal error, no matter how many times I attempted. I've since filed a trouble ticket, and attempted to contact help on Twitter, and I hope I hear back soon. This doesn't bode well and is seriously making me think something is amiss with my account, as numerous others on the site are uploading without issue. :(

    I've cleared the cache
    Run ping tests
    Use ipconfig /flushdns
    Ipconfig /renew

    It was to no avail. What the actual deuce is going on? Please, any advice you have is appreciated.


    [​IMG]
     
  2. WolfoxeCrevan

    WolfoxeCrevan I HAD CAFFINE I CANT SIT DOWN AAAAAAAAAAAAAAA

    The same is happening to me :/
     
  3. MsDoeEyed

    MsDoeEyed https://www.patreon.com/loodicrous

    yeah I think the site is bugged
     
  4. Noxsha

    Noxsha *angry russian sounds*

    Same situation :<
     
  5. Kebechet

    Kebechet Member

    Also here. I was so excited to upload my anteloaf too :(
     
  6. MattII

    MattII New Member

    Nothing's been uploaded in over an hour so I'd guess the whole system has glitched.
     
  7. WolfoxeCrevan

    WolfoxeCrevan I HAD CAFFINE I CANT SIT DOWN AAAAAAAAAAAAAAA

    HEY GUYS!!!! WERE BACK ONLINE :D
     
    Pinky_the_demon likes this.
  8. quoting_mungo

    quoting_mungo Well-Known Member

    This was a temporary issue which has since been addressed. Closing thread since the problem is resolved.
     
Thread Status:
Not open for further replies.

Share This Page