Issues while browsing in SFW Mode

Discussion in 'Site Discussion' started by PyrestoneAtelier, Mar 30, 2017.

  1. I don't know if this is a technical issue or what it possibly could be, but even when I have SFW mode on or manually change my content filter to 'general' I STILL get NSFW art (specifically fetish stuff) all over the place and honestly it has got to be taken care of.

    I do not want to log in every day and get bombarded with fetish art. I turn on SFW mode so I don't have to see it. I know I'm not the only one who shares this sentiment.
     
  2. jayhusky

    jayhusky Well-Known Member

    Can you check your cookies in your browser to see if the "sfw" cookie is present and if so the value?

    If you are not sure how to, the following link shows the steps for IE, Chrome, Firefox and Safari.
    www.wikihow.com: How to View Cookies

    Also, does the issue persist when visiting the site via sfw.furaffinity.net ?
     
  3. Sergei Sóhomo

    Sergei Sóhomo Well-Known Member

    Some artists are known for not tagging their works
     
  4. quoting_mungo

    quoting_mungo Administrator Staff Member

    When you say "NSFW art", what do you mean?
    Content with blue and red borders that shows up despite you being in SFW mode?
    Content that should be rated Mature or Adult under our rating guidelines, but isn't?
    Content that falls under General under our rating guidelines, but which you personally feel is fetishy?
     
  5. This has nothing to do with artists not tagging their artwork and everything to do with the SFW filters not functioning.

    Doing this helps, yes. It leaves only the unrated or improperly tagged stuff which is easy to block from there, thank you. Still, you shouldn't have to put in a different HTML to get the SFW mode working. :p

    I'm talking about about tagged mature and adult content flooding my screen despite being in SFW mode.
    Fetish art is fetish art, and what I'm referring to is the painfully obvious non-PG13 kind. Has nothing to do with personal taste and more to do with "why is this under general in the first place" or, my main point, "why is this not being filtered out when I specifically request SFW only?"
     
  6. quoting_mungo

    quoting_mungo Administrator Staff Member

    It's a known issue that your submission inbox may sometimes show thumbnails for M/A-rated content if it was mistakenly rated General at upload. This happens because of how submission notifications are generated. The filters will still kick in if you try to open the submission page in these cases, though.

    If content has been rated General when it shouldn't be, please file a ticket with a link to the submission under AUP > Inappropriate Classification.

    If neither of these seem to cover your problem, I'd recommend filing a ticket under Report a Bug and explaining where you're running into the issue in that ticket.
     
  7. jayhusky

    jayhusky Well-Known Member


    Interesting, in keeping with Quoting_Mungo's post, i'd recommend the same, although I'll keep an eye on this thread, as there may be something playing up with the SFW filter, I'm not saying there is, but always handy to keep a reference of what's going on.
     

Share This Page