Known & Reported Issues (Main Site)

Discussion in 'Main Site & Forum Support' started by Asia Neko, Mar 8, 2017.

Thread Status:
Not open for further replies.
  1. Asia Neko

    Asia Neko Main Site AUP Admin Staff Member

    Known
    Reported
    Other

    ----------------------

    Known
    Below are issues that have been confirmed and are in the tech team's queue. Issues with known workarounds include the workaround for reference.

    Submissions
    • Text Submissions
      • Files in existing text submissions not updating.
      • Text not showing in actual submission, even on some .txt files.
      • Some text submissions won't allow the file to be opened or downloaded at all.
      • Some non-English characters appear to break downloads.
    • Image Submissions
      • Submissions sometimes displaying "Image Not Found" at time of submission.
        • Workaround: Use the "Update Source File" link found on the submission to reupload the file into the submission.
      • Submissions sometimes displaying "Image Not Found" after successfully being hosted for some time.
        • Workaround: Use the "Update Source File" link found on the submission to reupload the file into the submission.
      • Images sometimes uploading with improper rotation.
        • Workaround: Open the file in an image editing program. Ensure the file is rotated properly then save as a new file. Use the new file when uploading to Fur Affinity.
      • Some users reporting a drop in quality when uploading images.
      • Images can be uploaded as incorrect type (i.e. artwork as flash).
      • At least one user reports images can be uploaded with the wrong file extension.
    • Flash Submissions
      • Interactive 3D .sfw submissions don't work.
      • Various issues with Flash displaying.
    • Thumbnails
      • Some custom thumbnails are displaying full image instead
      • Some thumbnails are not showing at all and instead displaying "Image Not Found"
    Settings
    • Contacts and Social Media
      • Youtube section using old URL format
    • User Page & Profile Information
      • At least one user reports the Favorite Site field isn't processing special characters properly.
    • Account Settings
      • Mature/Adult content sometimes shows up in submission notifications of users who have such content disabled.
      • Some special characters can be used to create passwords, however aren't recognized after the password is created.
      • Timestamps don't always display properly.
    • Avatars
      • Transparency isn't always working
      • Some users cannot upload avatars on their own
        • Workaround: If this happens to you please open a ticket. Staff can usually update your avatar manually if needed.
    Content Management
    • Folders
      • Display order doesn't save for some users
      • Display order shows inaccurate for some users
      • Editing display order isn't responding appropriately for some users
      • "Image Not Found" placeholder displaying when content is removed from folders.
    • Journals
      • Some users reporting featured journal option isn't working.
      • Some users reporting disable comments option isn't working.
    General Site Usage
    • Notifications
      • Unread note notification displaying for some users when no new note exists.
      • Unread submission, comment, journal, watch, favorite notifications displaying for some users when none exists.
        • Workaround: Go to the bugged notification type, check off one, then click "remove checked."
    • Search
      • Search showing new submissions first when sorting by popularity.
      • At least one user reports a search error when going from page 63-64 while searching "lucario"
      • At least one user reports searching species(other) doesn't appear to be giving proper results.
    Other
    • Linked Icons
      • Space appearing at the end of the :icon: code for some users.
      • At least one user reports listing 3+ artist avatars in the "favorite artists" section results in broken :icon: code.
        • Workaround: Put a space between the icons.
      • Some usernames (such as those including "icon" or "www") cannot be linked to in specific ways.
    • Miscellaneous
      • Some users reporting spaces being inserted into their posted links.
      • At least one user reports the inability to see beyond page 999 whether in search, gallery, etc.
      • At least one user reports left slashes aren't showing in comments.
      • At least one user reports logging in from https:// leads to log in at http://
      • At least one user reports using Telegram to link to content a user has restricted guests from accessing will bypass the restriction.
      • At least one user reports pages closing with an error saying the mobile page is too large to view (generally on posts with many comments.)
      • Proper time doesn't always show up for some users
      • At least one user reports priority notes can't be filtered.
    ----------------------
    Known
    Reported
    Other
     
    Last edited: Mar 10, 2017
  2. Asia Neko

    Asia Neko Main Site AUP Admin Staff Member

    Known
    Reported
    Other

    ----------------------

    Reported
    Below are issues that have been reported and are being investigated, however have not been confirmed on our end to be issues.

    Submissions
    • Text Submissions
      • At least one user is having difficulty uploading various UTF-8 files.
      • At least one user is having difficulty uploading .docx files.
    • Image Submissions
      • At least one user is reporting some .png files are downloading as .jpg.
      • At least one user is reporting a specific file won't upload at the proper size.
      • At least one user reports the "submit artwork" page stretches inappropriately.
      • At least one user reports various images not loading properly.
    • Flash Submissions
      • At least one user reports a specific flash submission that cannot be updated.
      • At least one user reports a specific flash submission not displaying correctly.
    • Generic
      • At least one user reports closing submission sometimes unfavs the submission
      • At least one user reports a 503 error every time the user tries uploading.
      • At least one user reports a "fatal system error" every time the user tries uploading.
      • At least one user reports "The connection was reset. The connection to the server was reset while the page was loading." every time the user tries uploading.
      • At least one user reports that when a user responds to another user on a submission (such as outbidding on an auction) the submission owner isn't notified.
      • At least one user reports a a "413 Request Entity Too Large" even though file meets our size requirements.
    • Thumbnails
      • Some thumbnails are not changing after initial upload
      • Some thumbnails unintentionally displaying 1x1 pixel
      • Some thumbnails resizing improperly upon upload
    Settings
    • Account Settings
      • At least one user reporting SFW filter toggling on its own.
    • Avatars
      • Some users can't delete avatars from the avatar list
      • At least one user cannot use saved avatars
    Content Management
    • Journals
      • At least one user reports apostrophes in the subject line results in the removal of the subject line
    General Site Usage
    • Notifications
      • Clicking journal notifications brings some users to comment notifications.
      • At least one user is not receiving comment notifications.
      • At least one user is not seeing any notifications displayed.
      • At least one user's journal notification link not refreshing page.
      • At least one user's submission notification's appear to be disappearing without manual removal.
      • At least one user with a large watching list reports submission notifications not sending to everyone.
        • Note: The notification system sends out notices in small batches. When the server is at peak usage, sometimes these batches can get delayed.
      • At least one user reports issues nuking submission notifications with Edge.
    • Search
      • At least one user reports the displayed number of submissions by "Next" to be incorrect.
    Other
    • Linked Icons
      • At least one user finds copy/pasting avatars to result in odd spacing.
    • Miscellaneous
      • Some users are reporting notes sending empty replies.
      • At least one user reports various images not loading properly.
      • At least one user reports the page going white when javascript is enabled.
      • At least one user reports broken URLs using using normalized characters that have been percent-encoded.
      • At least one user reports cosmetic problems on the submission management page.
      • At least one user reports removing watch from a user with a disabled account doesn't remove the watch.
      • At least one user reports having to verify with Cloudflare each time a new page is opened.
      • At least one user reports users disappearing from watch list.
      • At least one user reports they cannot change profile info on classic.
      • At least one user reports Nuke not giving a confirmation on Chrome for Android.
      • At least one user reports on Classic the Gallery section on mobile isn't displaying properly.
      • At least one user reports commission info tab doesn't allow updates without listing open slots.
      • At least one user reports botton text on the submission notification screen (Classic UI) is too large for the buttons.
      • At least one user reports Latest Submissions and Favorites sections of the User Page (Classic UI) is displaying too many images.
      • At least one user reports the send button being blocked by an ad on Classic UI.
    • Beta Specific
      • At least one user reports CPU issues with Firefox Developer Edition v.45.0a2.
      • At least one user reports some menus are inaccessible on user's tablet.
      • At least one user reports not all submissions display when using Chrome on Android.
      • User reports having difficulty posting comments on Chrome for android.
      • At least one user reports beta profile doesn't display properly on mobile.
      • At least one user reports text aligned center is displaying aligned left.
    ----------------------
    Known
    Reported
    Other
     
    Last edited: Mar 15, 2017
  3. Asia Neko

    Asia Neko Main Site AUP Admin Staff Member

    Known
    Reported
    Other

    ----------------------

    Other
    Below you'll find content that has been reported but is not technically broken.
    • At this time, transparency only works on images viewed when displayed in full view.
    • Icons linked in the :iconusername: and :usernameicon: formats update at midnight EST after being updated, not immediately.
    • There is a limit to the number of :iconusername:/:usernameicon: icons that will be displayed. This limit is separate for each post/section of information (eg profile info, journal, comment, etc) and any attempts to link icons beyond the limit will result in a plain text userpage link.
    ----------------------
    Known
    Reported
    Other
     
    Last edited by a moderator: Mar 22, 2017 at 9:10 AM
  4. Asia Neko

    Asia Neko Main Site AUP Admin Staff Member

    Known
    Reported
    Other

    ----------------------

    If you are experiencing a problem that isn't listed in this thread please open a trouble ticket under the "Report A Bug" category. Make sure to include the following information in your ticket:

    What Site Layout/Theme you're using. (You can check this here if you're not sure)
    What browsers and operating systems/devices you've run into this problem on. (For example, Safari on iPhone and/or Firefox on PC running Windows 10)

    Please check to see if you still run into the problem even with all browser extensions/addons disabled before opening a ticket as that solves many problems users experience.

    ----------------------
    Known
    Reported
    Other
     
Thread Status:
Not open for further replies.

Share This Page