My FA is disconnecting by myself. (fixed)

Discussion in 'Site Discussion' started by Raposa Hunter, Jan 12, 2017.

Tags:
  1. Raposa Hunter

    Raposa Hunter New Member

    When I enter my FA through Chrome, everything is OK, but when I click on something else, image, my profile, etc. He disconnects alone.
    what should I do? Is it a bug?

    My FA is: Raposavl
     
  2. Dragoneer

    Dragoneer Administrator Staff Member

    Have you tried using FA in another browser to see if it helps? Also, have you checked to make sure your computer's date/time are accurate?
     
  3. jayhusky

    jayhusky Well-Known Member

    Are you using Relaxed or Full security mode? this was a symptom of a bug I found a while back and reported, and changing the security mode help fix the issue.
     
  4. Raposa Hunter

    Raposa Hunter New Member

    Yes, my chrome, I was not downloading anything, so I reinstalled it, but then I had logged my FA into firefox, is this then?
     
  5. Raposa Hunter

    Raposa Hunter New Member

    Are you saying about windows security? In the control part and account? I let it down, it's not in full. Now if you're talking about chrome, I do not know, I've never touched that in it.
     
  6. quoting_mungo

    quoting_mungo Administrator Staff Member

    He's talking about the account security mode you can set on User control panel -- Fur Affinity [dot] net - Full Security Mode will force all of FA's pages to be delivered through https.
     
  7. Raposa Hunter

    Raposa Hunter New Member

    Ah, nope, it's not in full security mode.
     
  8. jayhusky

    jayhusky Well-Known Member

    Oops, sorry as 'Mungo said I was referring to the site security feature.

    Since you said it wasn't in full mode, can you switch it to that and see if the issue persists?
     
  9. Raposa Hunter

    Raposa Hunter New Member

    I already know the problem, it is a configuration in my chorme that is doing this, it was happening with my youtube out of nowhere, that only with my account conected in the whole chorme, I do not know what configuration is this that is altered. : /

    Print: prntscr.com: Screenshot
     
  10. Raposa Hunter

    Raposa Hunter New Member

    Ok ... I managed to clear it, reset the settings that appear on the bottom and returned to normal, lol, but okay, thanks people who tried to help me.
     

Share This Page