• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

500 Internal Server Error [during submission upload]

tacticalsnake

Porno Cowboy
I don't think I saw any threads about this. But yeah... I just submitted something, and then I was gonna submit another image, and then this keeps happening. It makes me very sad. :<
I've attached a screen cap.
 

uncia2000

Member
RE: 500 Internal Server Error

tacticalsnake said:
I don't think I saw any threads about this. But yeah... I just submitted something, and then I was gonna submit another image, and then this keeps happening. It makes me very sad. :<
I've attached a screen cap.

Thanks for the report, tactialsnake.

Bad timing there...
At a guess you tried submitting right in the midst of a tidy-up the techs were carrying out as part of the migration to the new webserver software. I'll try another upload myself, right now.
Might've noticed things running quicker, but there are a few glitches we're encountering (some of which have been visible from time-to-time).

Should be AOK now, I trust; and would be *very* good to know if the message propagations to users who are watching you are working any better now.

Best wishes,
David.
 

uncia2000

Member
RE: 500 Internal Server Error

OK... back again.

Upload was out of action for around 45 minutes.

Wasn't just a tidy-up issue but a more general partition space issue. Freed up again just now, so upload should be OK for now, but still discussing re. longer term solutions.

d.
 

Lt_Havoc

SPADS Commander
Well, not only that, I got a 502 Bad Gateway error and a "Too many connections" error, not while uploading, just from borwsing. Its getting better and better everday.
 

grizzlelvr

New Member
I've gotten the 500 error, 502 gateway error, XML error and page cannot be displayed messages. It doesn't happen here, just on the main site. I can't do anything without something kicking me off. Refreshing helps, but not always. Apparently, I'm not the only one having this problem...
 

TehSean

weasyl.com/profile/naoki
I've been encountering this problem since noontime (pacific time). There seem to be short windows where no problems occur.

I encounter the problem at any step in the upload process, but most often during the final step of image submission. I'd say 8/10 attempts, the error crops up at the final stage.
 

blotch

Member
I haven't been able to upload anything in a couple days. It isn't imperative I flood the Interwebs with more porn--I just wanted to post simply because I couldn't find any high volume "zomg 500/502 errors!" threads, so I was curious if it was a more localized issue/the Internet is just laughing at me.

Good luck on the issue!

Cheers :]
 

Sombralion

New Member
Old thread, same problem. Everything is working fine, but i can't upload without getting the error 500 message. The message is always on the same place, where i choose the file to upload and press "next". Is this problem just temporary or how can i upload again?
Thanks :D
 

CerbrusNL

I am legion, for we are many.
Less than 1% of space is still plent to last a few months, kayfox.
Besides, I'm seeing new uploads this very minute.
Sombra, I'd suggest force-refreshing the page after cleaning up your cookies. Make sure you try to upload just 1 file at a time.

And hole crap necro. Please just make a new thread next time. Locking this.
 
Top