• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

502 Bad Gateway error

amarimasi

New Member
I don't know if this is the place to mention this, and I don't know if anyone else is having the same problem, but I keep getting a 502 Bad Gateway error whenever I try to upload a piccy. It's been this way for several minutes so far.
It's kind of irritating, so of someone could help, it'd be appreciated. :3
 

Shira

Member
Possibly related, I'm randomly getting 500 errors on pages, though refreshing tends to solve the problem. Maybe that will work on your case? o.o
 

amarimasi

New Member
It finally went through, but nay, refreshing didn't do anything. I'm also starting to get them elsewhere as well.
 

Dragoneer

Site Developer
Site Director
Administrator
We rebooted the server. It should be fixed.

Once the new server is here and configured they should go away. FOREVER!
 

Dragoneer

Site Developer
Site Director
Administrator
Alright. I'll let the coders know, but there may not be much we can do until the new server arrives. We're doing a lot with a little.
 

robomilk

fruit bat at large
500 Internal Server Error here
 

SageHusky

Member
i'm getting it too but not worrying too much, press back buttonand try again it'll go through eventually
 

Dragoneer

Site Developer
Site Director
Administrator
I just noticed that the forums seem to be abnormally slow as well. I checked FA's bandwidth, and we seem to be running at half the speed today as we were yesterday. I'm pretty sure something may be up.

The forums are hosted on another server, and I don't see why they'd be running as slow.
 
A

Ahkahna

Guest
yeah, it's still throwing out 502 Gateway and 500 Error...
 

CyberFoxx

Wait, what?
I blame the lawn gnomes for this error. Those guys are always causing trouble.
 

Icarus

No time like the present.
ok...who uploaded a virus?!
(my theorey)
I personally think that someone either unintentionally or intentionally (could be either way because of viruses)
when they uploaded something. Because teh internets is full of them.
 

DavidN

Member
I don't think it's a virus's behaviour (although having said that, some of them do some pretty unlikely things). Refreshing pages seems to sort it.
 

Dickie

Member
DavidN said:
I don't think it's a virus's behaviour (although having said that, some of them do some pretty unlikely things). Refreshing pages seems to sort it.

I generally have to refresh at least twice. And if I don't get a 502, then I get a 500 (Internal Server Error).
 
I'm getting the 502's more frequently now, and the cache clearing isn't working, so scratch that =X doh!

EDIT: This seems to be only when I'm going to my user page or in the messages area!
 

Lucah

New Member
I'm getting it all over the site, whether browsing, checking private messages, and especially uploading. been trying to upload a single picture for the last 5 hours XD
 
Top