• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Asus motherboards hate me


First my M2N32SLI-Deluxe +wifi... now this!

Joking aside, I've come across a bit of an issue with a motherboard I have. I was given a bunch of spare parts from a friend whom claimed that these worked, however here is the story.

it's an Asus A8V Deluxe. From what I'm finding I think this was a pretty common motherboard so hopefully...maybe some of you might have experience repairing this problem. I've installed the motherboard inside the case (and tested it out of the case, so its not a grounding issue) installed the power supply and everything like that and when I boot it up, I get no post and no display. all I get is an audible message stating "system fail due to CPU overclocking"

How I've tried fixing this already? numerious hardware changes. I've installed Kingston DDR PC 3200, Mushkin PC 2700 and AMD PC 2100 all to no avail so I don't think its a RAM issue.
I've tried different video cards. an ATI 7500 64MB, a Geforce 4 MX420 and a Geforce FX5200
Different power supplies. Raidmax 390W and a Apevia 500W
Reset jumpers, I've cleared the CMOS removed the battery for days, reset the CMOS by touching a screwdriver to the battery area.

I can't figure this one out XD I've always been a DFI/Gigabyte and ECS guy, so Asus problems are a little new to me.

My guess? bad motherboard or bad CPU. I don't even really know what CPU is in there, I know its some sort of Athlon 64 939 socket. I think it's either a 3500+, 3800+ or a X2 4200+ or something like that and 65nm.

Anyone have any ideas what could be the issue with it? was kinda hoping to build this up for my mother and replace her AMD Athlon XP 1800+ machine as that thing is getting way way old and watching it try to function with photoshop is laughable.

If this will help, I took a video of what its doing/saying. it doesn't sound like AMD Cool n' quiet is running as that Zalman is going full blast, but the motherboard light indeed comes on, and all fans spin up. http://www.youtube.com/watch?v=texT5vFvgp4

If the Asus motherboard is bad, then I'm probably just gonna ditch the idea and buy a Gigabyte and a Sempron. But if you guys think just the processor is bad, the local hardware recyclers will sell me a Athlon 939 for like $15. However I don't want to waste that $15 if this board is toast XD I have no 939 boards in the house other than this one.

Also just as a FYI I have googled the problem, tried all the suggestions but I'm kinda at the point of thinking "okay, motherboard is bad, CPU is bad or there is some sort of trick that a user of this board might know about" kinda asking to see if anyone can think of anything else other than clearing CMOS, trying to flash the BIOS, changing RAM/ video cards / power supplies.
Last edited:


Try a different CPU/try that CPU in another mobo.
Other than that, if you reset all the jumpers and nothing worked then you're fucked.