• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Image/Thumbnail Problems: FA Avatar not uploading

windblade

Professional Void-Screamer
So yeah, I just registered on FA yesterday under the username windblade, but did nothing more than confirm my e-mail that evening. Today, I made an avatar for myself (the exact same one I'm using here on FAF now), size 100x100 px, both in .gif (2.6kb) and .png (4.5kb), file name only containing small case letters and numbers, and tried uploading it, yet to no avail. When I put the file path for any of those images and hit Submit, the User Control Panel: Avatar Management page loads anew, but it looks exactly the same as it did before - no picture in the Personal Avatar Gallery, that default pot of brushes as Current avatar.

Help please? (Also is the prefix for this thread correct?)

[EDIT:] Woooh, now it worked after I waited a few hours - I guess the server connection just didn't like me.
 
Last edited:
J

jayhusky

Guest
As a side note:
Normally this behaviour where the picture doesn't load correctly can be attributed to your computers cache not updating with the new information.

You can clear your browsers cache via pressing CTRL + F5 together to "hard refresh" the page, you can also clear your browsers cache via your browsers options.

(Example: To clear FireFox's cache, Tools > Clear Recent History > Cache > OK )
 

Ship-Wreck

Aspiring Toy Designer!
I am having this problem with a new account I made yesterday, Ive cleared my Cache and cookies from the computer, and now when i try uploading a 100 by 100 pixel jpg or png icon, it doesnt work. it says itll accetpt those file types and turn them into gifs, which is fine, but when i try to upload them, it doesnt work, nothing shows up. someone help!
 
J

jayhusky

Guest
I am having this problem with a new account I made yesterday, Ive cleared my Cache and cookies from the computer, and now when i try uploading a 100 by 100 pixel jpg or png icon, it doesnt work. it says itll accetpt those file types and turn them into gifs, which is fine, but when i try to upload them, it doesnt work, nothing shows up. someone help!

What is the file size of the avatar you are attempting to upload?.
 

BRN

WTB Forum Mod Powers
This is a strange problem with FA that's currently not yet been fixed. Try doing it in a different browser, try copying the file to another destination on your computer, and just keep trying to upload it until it works - it will, eventually, it's just that FA is fussy like that. :v
 

CerbrusNL

I am legion, for we are many.
And remember to force-refresh your userpage when you upload a new avatar.
 
Top