• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Forum Bugs, Quirks & Themes

Rilvor

Formal when angry
Multi-Quotes do not seem to be working either. I can click to quote multiple posts, but I see no option to insert them into quick reply text box.

Also, I'm curious about pre-quotes not appearing as well, as it's going to cause a bit of confusion

Also; I'm still a bit curious on how we edit our user titles
 

Preyfar Test

New Member
Also, I'm curious about pre-quotes not appearing as well, as it's going to cause a bit of confusion.
What browser are you running when you're not seing the pre-quotes? I tested Safari, IE7 and Firefox on both my desktop and laptop, and the quotes work fine from all the latest versions.
 

gruz

i can has vodka?
temporary problem, after i cleared my cache and relogged it worked
 
Last edited:

Rilvor

Formal when angry
What browser are you running when you're not seing the pre-quotes? I tested Safari, IE7 and Firefox on both my desktop and laptop, and the quotes work fine from all the latest versions.


I'm using Firefox, and I have cleared the cache (alt + F5), the problem comes in replying to posts. You see, I clicked the quote button under your post, and the only text that appeared is your quote, it seems to have mysteriously lost /my/ quote that was in your post.
 

codewolf

RBW Con Staff
addendum to earlier post: i have the title, but i have about as many mod powers as a block of cheese o_O
 

Dragoneer

Site Developer
Site Director
Administrator
I'm using Firefox, and I have cleared the cache (alt + F5), the problem comes in replying to posts. You see, I clicked the quote button under your post, and the only text that appeared is your quote, it seems to have mysteriously lost /my/ quote that was in your post.
Hrmm. I had disabled that earlier, but it is working now on my end.
 

Rilvor

Formal when angry
Hrmm. I had disabled that earlier, but it is working now on my end.

It's still doing the same thing for me. I quote your post, and my post that you quoted doesn't get quoted. Is there some profile option I have missed by chance?
 

valkura

Shank a Hobo
...why are the forums listing threads alphabetically? I logged out to see if just my account was screwed up, and... no, it did it as a guest too.

Rilvor - no, nothing you missed. VBulletin just cuts out quotes within quotes it seems. (It can still be done if you're determined, you just have to add the quotes manually.)

EDIT - ok, I guess everything except the New Forum Q/A section is showing alphabetically.
 
Last edited:

Takun

Wof Wof Wof Wof Wof
I am also manually having to sort to latest post after switching boards. So many apologies to threads I've necro'd without prior knowledge.
 

Stratelier

Well-Known Member
Agreed. I can't find an option anywhere on my user CP to specify a preferred sort order, and why the fur did it choose "title / ascending" in the first place?

It should obviously be "last post / descending".
 

TheGreatCrusader

Avast, Ye Scurvy Dogs!
Yeah, it is extraordinarily annoying. Strangely, it is sorted by last post in this forum while the others it's by thread title. That is very... Puzzling.
 
Last edited:

Takun

Wof Wof Wof Wof Wof
Yeah I messed with the viewing options in my CP and one sorts by oldest thread and the other does alphabetically instead.
 

Dragoneer

Site Developer
Site Director
Administrator
I'm having the same problem, it makes it difficult to find new posts
Fixed, fixed, fixed.

The forums were set to only show "show posts from last day" originally. When I reset them to show all posts, for whatever reason, it decided to set them to "sort alphabetically".

I just reset them all!
 

Takun

Wof Wof Wof Wof Wof
Woohoo thanks for the quick fix.
 

net-cat

Infernal Kitty
Okay, I've been missing this since the server move, but could we get the links to FA and My FA back in header?
 

Grimfang

Well-Known Member
Damn. Dragoneer's batting a thousand, heh..

For some reason, I can't even use the quotes in the quick reply box. Possibly because it's the WYSIWYG mode I'm using.

edit: Nope. Even with the simple box, the "Quote messages in reply?" check box doesn't let me check it :\
 

Rehka

Lab Mouse Extraordinar
J

jayhusky

Guest
Fixed. :) Sorry about that. I was up really, really, REALLY late last night trying to fix a ton of other things and I passed out (5:00am!) before I was able to fix everything.

Don't be sorry, this stuff happens....

I just wondered if it was my machine...
 
Top