• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Furaffinity not showing up?

Aquin

Haunted
Im also having this, i pmed an admin about it.
 
http://www.furaffinityforums.net/showthread.php?tid=4448&pid=65851

Have you checked the 'Site Status' part of the forum :O It's down... no one can see FA right now.
 

Summercat

Former Motterator
kuronekotenshi said:
http://www.furaffinityforums.net/showthread.php?tid=4448&pid=65851

Have you checked the 'Site Status' part of the forum :O It's down... no one can see FA right now.

Except that it was working fine for me, for one page veiw.
 

uncia2000

Member
*points above* => http://www.furaffinityforums.net/showthread.php?tid=4448

WSOD as opposed to the fender pic still means yak working in that context.
(Would also be good have that fender pic on a static page on the forum with a link provided to the latest outage report; but that's an aside, only).
 

uncia2000

Member
Summercat said:
kuronekotenshi said:
http://www.furaffinityforums.net/showthread.php?tid=4448&pid=65851

Have you checked the 'Site Status' part of the forum :O It's down... no one can see FA right now.

Except that it was working fine for me, for one page veiw.

*purrs softly*

Yup, on the third iteration now. Trying to nail a few o/s issues...
 

BlackWind_Zero

New Member
i've been getting this most of the week at all hours and it's ANNOYING!!!
HTTP ERROR: 504

Gateway Timeout

RequestURI=http://www.furaffinity.net/user/blackwindzero/
 
A

Ahkahna

Guest
It'd be kinda cool if anytime the blank screen of doom appeared, there would be a temp image set up or link to the forum with a
•
•
•
[size=x-large]"FA is currently undergoing surgery to improve the sites appearance and speed. Better, Stronger, FAster!"[/size]
•
•
•
 

N3X15

Member
BlackWind_Zero said:
i've been getting this most of the week at all hours and it's ANNOYING!!!
HTTP ERROR: 504

Gateway Timeout

RequestURI=http://www.furaffinity.net/user/blackwindzero/

Probably the lag. :/


@Ahkahna: The problem is, there's an error going on in the background, and FA is set to suppress those errors by default. When it can't generate a page, it just spits back nothing.
 
A

Ahkahna

Guest
N3X15 said:
BlackWind_Zero said:
i've been getting this most of the week at all hours and it's ANNOYING!!!
HTTP ERROR: 504

Gateway Timeout

RequestURI=http://www.furaffinity.net/user/blackwindzero/

Probably the lag. :/


@Ahkahna: The problem is, there's an error going on in the background, and FA is set to suppress those errors by default. When it can't generate a page, it just spits back nothing.

Aww no fun :3 Well, good luck with it all. I see you guys have a plate full. BTW, is the site primarily php based?
 

snow

Member
The problem im having right now is FA says that i have -4 submissions, I actually had 2 submissions and when I marked them as read, it put me to -6 submissions.
Thats right Negative Six

I guess I owe FA submissions XD
 
A

Ahkahna

Guest
snow said:
The problem im having right now is FA says that i have -4 submissions, I actually had 2 submissions and when I marked them as read, it put me to -6 submissions.
Thats right Negative Six

I guess I owe FA submissions XD

Actually that's being gone over here:
http://www.furaffinityforums.net/showthread.php?tid=4625

:3
 

N3X15

Member
Ahkahna said:
N3X15 said:
BlackWind_Zero said:
i've been getting this most of the week at all hours and it's ANNOYING!!!
HTTP ERROR: 504

Gateway Timeout

RequestURI=http://www.furaffinity.net/user/blackwindzero/

Probably the lag. :/


@Ahkahna: The problem is, there's an error going on in the background, and FA is set to suppress those errors by default. When it can't generate a page, it just spits back nothing.

Aww no fun :3 Well, good luck with it all. I see you guys have a plate full. BTW, is the site primarily php based?

Dunno if I'm able to answer that.
 

robomilk

fruit bat at large
Aquin said:
Im also having this, i pmed an admin about it.

I thought you said you pimped an admin then.
 
Top