• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Bug/Site Problem: Gallery Folder Missing

dynoway

New Member
So, I'm new and when I joined I go the "Your gallery folder is missing. Click the link below to fix it. Gallery folders are being added in the first few minutes of every hour."
message. I clicked the link and I've searched the forums for help but I haven't found anything useful.
FA ACCOUNT NAME: Juliet
USERS INVOLVED: Juliet
LINKS/REFERENCE: http://www.furaffinity.net/controls/?fixfolders
STEPS YOU TOOK: Clicked the link provided

 

yak

Site Developer
Staff member
Administrator
According to the uploads on your FA page you were able to figure the problem out.
Due to an awkward way this part of FA was coded everyone who creates a new account on FA is greeted with this message. Clicking the link below the message does the first part of creating the gallery folder (e.g requests the creation), and the script that runs on the server at the beginning of every hour does the rest (actually creates it).
Meaning that if you created an account at 2:15PM and clicked the link to "fix" your missing gallery folder, it will be created and you'll be able to upload only after 3:05PM
 

Dormi

New Member
I am having this issue and it has not been sorted. I've waiting for the last several hours for the problem to fix after clicking the link once every hour just in case it did not register but still unable to post images or icons.

FA ACCOUNT NAME: Dormi
Link :
http://www.furaffinity.net/user/dormi/
STEPS YOU TOOK: Clicked the link several times for the last few hours.
 
J

jayhusky

Guest
Just a point here Aerobot, your link says your name but actually points to dormi's account. You'd probably better update that post with the correct link.

Have you also tried clearing cache to remove any older version of that page saved in your computer?
 

Aerobot

New Member
Ah, thanks for pointing that out, jayhusky. c: I've fixed it.

And yeah, my cache is actually set to clear every time I close my browser, but I tried doing it once manually just in case and still nothing. It also doesn't seem to matter what browser I'm using. I don't know how long it usually takes mods to respond to tickets, but I haven't heard anything back on that yet either.
 
J

jayhusky

Guest
No problem.

Hmm, well at the moment I can't think of any other ways to fix this, other than to hope an admin will respond this this or your ticket soon. Best of luck in getting it fixed.
 

Nialaa

New Member
I joined a while back and am finally trying to share my work.. and I get.. can't find your gallery folder... clicked and clicked the link.. now finally posting here for help

FA ACCOUNT NAME: Nialaa
Link :
http://www.furaffinity.net/user/nialaa/
STEPS YOU TOOK: Clicked the link several times for the last few hours and the past 2 days.
 
Last edited:

Jozulf

New Member
i joined the last week and even I cant, I thought if I created another account could be something different but was the same lame problem
FA ACCOUNT: Jozulf
LINK:http://www.furaffinity.net/user/jozulf/
STEPS YOU TOOK: I ve clicked the link several times all those past days. After that created a help ticket, and I still waiting for a answer
 

Furzies

New Member
Same issue

FA Account: Furzies
LINK: http://www.furaffinity.net/user/furzies/
STEPS YOU TOOK: Have waited 4 days...while clicking the fixfolder link at least 10-15 times daily. Waiting hours and hours for nothing. Tried other browsers, cleared Cache and still nothing


UPDATE: Someone or something...seems to be working on my account..maybe as I now get this:

Folder and file diagnostics
Folder Exists Indexed Writable
/






NEW UPDATE: It all works now WOOOOHOOO!
 
Last edited:

LittleBat

New Member
I've submitted a ticket (no answer).
And I've clicked that link SEVERAL times over the past few hours and all I get is this but absolutely CAN NOT submit art or upload an avatar..


Folder and file diagnostics
Folder Exists Indexed Writable
/


Come on now guys.. Is this going to be fixed or not?
Please please please tell me they actually are aware of this ongoing problem? :rolleyes:
 

yak

Site Developer
Staff member
Administrator
This problem has been resolved a week ago. Please give it another try.
 

JakkuJackalope

New Member
Yep, same here. Registered about 12 hours ago and the problem was there from the start

FA ACCOUNT NAME: jakkujackalope
USERS INVOLVED: jakkujackalope
LINKS/REFERENCE:
https://www.furaffinity.net/controls/?fixfolders
STEPS YOU TOOK: clicked a lot, cleared cache etc., tried different browsers

UPDATE:

Yay! Problem is fixed! Perhaps it takes roughly 24 hours for some new accounts? Or maybe is was an admin intervention. Either way, thank you! :D
 
Last edited:
Top