• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Image/Thumbnail Problems: Images and icons are pixelated on FA

black123

New Member
Hi
This problem started 4-5 days ago, started with users avatars to mine and then to images.
Images original resolution not affected.

image.png


Thought it could be some maintenances, but I don't see others reporting or saying anything about it.
Used my laptop and the same thing happened there, so now I know it's something with FA.


Any ideas?
Thanks.
 

GemWolf

Imma wolf with style
Maybe try changing your background to the darker shade. I had the pixel problem with the white background too.
Worth a shot at least.
Good luck
 

PheagleAdler

Well-Known Member
Come over to the dark side!
 

kayfox

Member
Your display settings are mucked up, check to see that you don't have them set to 256 colors or something like that.
 

black123

New Member
Maybe try changing your background to the darker shade. I had the pixel problem with the white background too.
Worth a shot at least.
Good luck

Thank you so much FurryGemz it worked ^_^
Now changed it back to white, all good!


No Pheagle I'll stay on the bright side :p

Thanks everyone.
 

black123

New Member
The problem is back.

I found that visiting FA in HTTP make images and thumbnails pixelated.
While visiting it in HTTPS everything gets back to normal.

Is this some kind of bug with my account?
what can I do ? :(
 

kayfox

Member
The problem is back.

I found that visiting FA in HTTP make images and thumbnails pixelated.
While visiting it in HTTPS everything gets back to normal.

Is this some kind of bug with my account?
what can I do ? :(


Your internet service provider is using a WAN optimization proxy.

Use HTTPS.
 
Top