• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Please, how do you turn off Windows handwriting COMPLETELY



I've been dealing with this fucking thing for the past year. I've finally come to my wit's end. I just want the fucking thing disabled completely.

Every. Single. Time. I open up Discord while I'm drawing (aka using my tablet) this fucking Windows ink handwriting box spawns over the text box. It's so annoying. I don't want to use it. I just want to use my keyboard. Doesn't matter how many times I X it out . . . it always comes back. I went into the Windows ink settings. There is no option to turn off ink/handwriting. I even selected "ignore handwriting while tablet pen is in use" or whatever. It doesn't do anything.

And yes, I searched it up. Please don't send me to the freaking How to Geek article. It hasn't helped.


^THIS is what I'm talking about, btw^


Not sure if this is relevant 1 year later... Most graphics tablet drivers have an option to disable "Windows Ink", that should fix your problem.