• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Reporting FurAffinity Bugs

Tabuu-Lion

Member
It's kind of a weird idea to put recent favs in my opinion, when it seems like more than half the population of FA are Fav-Rapists and that category will likely fill out so fast with redundancies it'll prove useless for anything other than overexposing overexposed art.

It would do just as well if not better to have a Random Submissions category or recents for different media or genres. I saw in a layout someone did that they had a space for recent story submissions. If there was something like that for that, flash, and music on the frontpage, it might do well to encourage people to submit those different types of media more often since they'll be less likely to get lost in the sauce.

Or if it wouldn't be too taxing on the code and if it's possible, try something where the user can select the frontpage content they want to see (Sort of like a MyFurAffinity type thing, like Yahoo/Charter/AOL/other ISP homepages).

Not that this is the place to make suggestions, but who's commenting anywhere else :p
 

Raven

New Member
i got a few bugs. dunno if anyone knows about them but here they are.

1) when you view a submission, the details tells you you have 0 views. Now i know pics have had views, its not possible for every pic on FA to have 0 views, especialy when they have like 5 favs and 5 comments.

2) i guess this isnt really a bug, but theres not Anthro catagory for submitting pics. now that the submission editing works, i was going through and changing the catagorys for my pics, and for the ones that arent anything but a char, ive noticed that there isnt a catagory for them. Its not a fettish pic, so that rules out all those catagorys, its not music lol, and as for the regular catagorys, its not animal related, because its anthro, and its definitly not human. lol

for now, thats all i see. besides some 404 errors on stuff like that new help desk thing you guys added. But im sure you know about that and the only reason its down is coz its new.

Great work, definitly like this layout better then the old one. Cant wait for FAs launch in 2 weeks! :D
 

Dragoneer

Site Developer
Site Director
Administrator
Raven said:
1) when you view a submission, the details tells you you have 0 views. Now i know pics have had views, its not possible for every pic on FA to have 0 views, especialy when they have like 5 favs and 5 comments.
http://www.furpawz.net/fa/forums/viewtopic.php?t=238

It's currently listed as one of the bugs to be squashed. :)

Raven said:
2) i guess this isnt really a bug, but theres not Anthro catagory for submitting pics. now that the submission editing works, i was going through and changing the catagorys for my pics, and for the ones that arent anything but a char, ive noticed that there isnt a catagory for them. Its not a fettish pic, so that rules out all those catagorys, its not music lol, and as for the regular catagorys, its not animal related, because its anthro, and its definitly not human. lol
Yeah, that's a problem I've had myself with the new system. We'll make another round of updates on submissions to get those basics covered better.

Raven said:
for now, thats all i see. besides some 404 errors on stuff like that new help desk thing you guys added. But im sure you know about that and the only reason its down is coz its new.
Help Desk, Ask Fender, yeah... there's no temp pages for them yet. We're working on that. :) Never fear!
 

Raven

New Member
heh okay then, those are the only ones ive seen to be a big problem, only one ive seen now that isnt on that list it the GIF pics, aparently theres no maximum thumbnail size limit becauese i saw a GIF's thumbnail that was the pictures actuwal size XD

made the persons gallery look huge because that one pics thumbnail streached out the entire page.

just wanted to point that out as well ^^
 

Nobod3

New Member
Raven said:
heh okay then, those are the only ones ive seen to be a big problem
Yet again, they forget about the biggest problem :twisted: Damn it! I'm abusing this post too! Oh Well. Um, a bug....I know, I saw one Yesterday in my backyard. Does that count?*

*Sense of humor not required, will laugh anyway[/quote]
 

monsterbait

New Member
Mood and Type of artist...

I havnt been able to change these two options in the settings area, both just keep defaulting to the first options when you update.
 

Dragoneer

Site Developer
Site Director
Administrator
Re: Mood and Type of artist...

monsterbait said:
I havnt been able to change these two options in the settings area, both just keep defaulting to the first options when you update.
And what two options are those?
 

Merlynn

New Member
Well,let's see. In the pop up windows the come up when you mouse over a thumbnail,I've noticed that don't use contractions. For example,"Someone's" would become "someone is" in the pop up window. I also can't find my watch list. I've also noticed that .doc files don't seem to display properly,but .txt is ok. Thanks for reading.
 

Phoenixfire

New Member
Bug found.

So yeah, I went through my settings yesterday and changed some options. Just to see what would happen. I went in and marked all the music so that it would not show up on FA, and now FA's page won't even load. Anyone else getting this problem?
 

Tiarhlu

AKA Tack
I can't view anything with Safari. Anytime someone links me to an image, or I click a thumbnail on the main page to go to someone's gallery (and thus view the pic) I just get a blank screen and nothing happens. Copy and pasting the link to another browser works however. Safari is my main browser so I hope this can be fixed. :(
 

Vlcice

New Member
Tiarhlu said:
I can't view anything with Safari. Anytime someone links me to an image, or I click a thumbnail on the main page to go to someone's gallery (and thus view the pic) I just get a blank screen and nothing happens. Copy and pasting the link to another browser works however. Safari is my main browser so I hope this can be fixed. :(

What version of Safari are you using? 2.0.1 and 2.0.2 have worked quite well for me, and I also use Safari as my main browser.

Have you tried clearing your cache or deleting FurAffinity's cookies?
 

Vlcice

New Member
Hm. 1.0.3 is rather old, so it's most likely an issue with the version of WebKit it's using; newer versions have significantly increased compatibility. Unfortunately, I don't think you can get a newer version for Jaguar. I don't know if it will work in Jaguar, but you might want to try downloading a CVS (development version) WebKit from http://nightly.webkit.org/builds/.

Emptying your cache may differ in the version you use; in 2.0.2, it's Safari --> Empty Cache.
 

starlite528

Member
Tiarhlu said:
Yeah this is frustrating. I can never find updates for any Jaguar programs. Any update they're wanting 10.3 or better, and it's not like I can afford to just buy new OS's all the time.

Have you tried Camino? IIRC, it's a version of firefox for the Mac.

http://www.mozilla.org/products/camino/
 

Phoenixfire

New Member
restating..........

Ok, I need to restate what has happened. I went into my FA settings and changed some things. Mostly wanted to see how good the filters worked. So I turned off a few different fetishes and all of the music. Now, if I am not logged into FA, I can see everything just fine. I can even see my account. But once I log in, I can't see anything at all. The page just goes blank and there is nothing on the screen but white. I even tried using the refresh button, clearing my cookies and a few other things. It also doesn't seem to matter what kind of browser I am using. If I am logged in, I get nothing. Anyone got any ideas on what I did wrong and how I may be able to fix this?
 

Tabuu-Lion

Member
Phoenixfire said:
Ok, I need to restate what has happened. I went into my FA settings and changed some things. Mostly wanted to see how good the filters worked. So I turned off a few different fetishes and all of the music. Now, if I am not logged into FA, I can see everything just fine. I can even see my account. But once I log in, I can't see anything at all. The page just goes blank and there is nothing on the screen but white. I even tried using the refresh button, clearing my cookies and a few other things. It also doesn't seem to matter what kind of browser I am using. If I am logged in, I get nothing. Anyone got any ideas on what I did wrong and how I may be able to fix this?

Just did the same thing with an alt account, and got the same results.
 

Almafeta

Member
I still can't upload JPEGs.

Thought it might be the browser, so used IE instead, nope, still can't.
 

Scynt

New Member
For some unknown reason, about 30 shouts just appeared on my page that aren't addressed to me. They all seem to be from June/July. I'm not sure what happened.

Edit: Fixed. Thanks a lot Dragoneer.
 

Dragoneer

Site Developer
Site Director
Administrator
Scynt said:
For some unknown reason, about 30 shouts just appeared on my page that aren't addressed to me. They all seem to be from June/July. I'm not sure what happened.
In the future, click "Account" and then "Shouts". You can edit your own shots and delete them if you need to.
 

Mitch_DLG

Member
About porting in my old account.

I used to have the name Mitch_DLG as my account name, so, when I followed the instructions, with Preyfar's help, I made a new account to port the old one into. However, it said that my old name was already taken. PReyfar checked the list and it says no such account exists, but still it wouldn't let that account be made. So, right now I have the account Mitch_DeeElGee, which is the phonetic bastardization of my old one, but really want my old name back.

Is there any way I can either get a new account with my old name, and my account ported into it, or at least just get my current account name changed back to Mitch_DLG? I'd appreciate it very much.

-Mitch
 

timoran

Banned
Banned
Clear "Enter artist name or keyword" when the search field is focused upon.

Simple JavaScript:

Code:
function focussearch() {
  if (field.value == "Enter artist name or keyword") {
    field.value = "";
  }
}

Currently, the code looks like this:

Code:
<input type="text" name="jumpboxvalue" value="Enter artist name or keyword" onclick="jumpform.name.value=''">

(Simplified a bit)

First of all, the name isn't "name", it's "jumpboxvalue" - second, don't clear it onClick, do the above code onFocus. Otherwise someone will type something in, go back to edit it, and it will be lost!
 

furry

Member
I submitted something as Avian-Other and it doesn't show up when I search for Avians.
I'm guessing it only cares about the 'other' part which kinda sux :(
 
Top