• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

So, how do I upload an avatar icon?

Anodracs

Member
I'm a real dunce when it comes to the FA site and forum. I'm looking to replace that blank art bucket/question mark with something a little more eye-catching, but I haven't the faintest idea how to do so. Thanks for bearing with me.
 
J

jayhusky

Guest
Hi Anodracs,

Simply click this link here and upload the file there, be aware it may not show immediately as the server caches avatars and this would need to be refreshed, you can force a refresh on your browser by Pressing CTRL+F5 (or the equivalent on non-windows machines)

Hope this helps.
 

Anodracs

Member
Hi Anodracs,

Simply click this link here and upload the file there, be aware it may not show immediately as the server caches avatars and this would need to be refreshed, you can force a refresh on your browser by Pressing CTRL+F5 (or the equivalent on non-windows machines)

Hope this helps.
Ah! Thank you very much!
 

Gammafox5431

New Member
Hi, I tried this, but it didn't work, even after refreshing the page. I'm using a 100x100 .jpg image which is 2.65KB in size.
 
J

jayhusky

Guest
Hi, I tried this, but it didn't work, even after refreshing the page. I'm using a 100x100 .jpg image which is 2.65KB in size.
You may have to click the avatar in question (It should appear in the avatar gallery just below the upload form on the page I linked to).
If it doesn't appear there, then it never uploaded to the server. if that is the case and your file meets all the requirements by FA's server then open a Trouble Ticket on the site and hopefully you will have the problem resolved in no time.
 

Gammafox5431

New Member
You may have to click the avatar in question (It should appear in the avatar gallery just below the upload form on the page I linked to).
If it doesn't appear there, then it never uploaded to the server. if that is the case and your file meets all the requirements by FA's server then open a Trouble Ticket on the site and hopefully you will have the problem resolved in no time.
ah, thanks!
 

MEDS

Non-medicinal Foxicorn
I think it's a little glitchy. If I remember correctly whenever I uploaded mine, I recieved no feedback after I selected a photo, my avatar preview did not change. I hit "save", and nothing appears to happen. However, once you refresh the page, your avatar is updated and I cancel out of the avatar pop-up.
 

Abyssal Lagiacrus

New Member
Hey guys,

I've been trying to set an avatar on FA as well, only to be met with no success. It's a 99x99 image, 17.6 kb. When I click upload, it acts like it worked but nothing will pop up below the submit button, even when I refresh. Nor will my avatar be updated in the first place.
 
J

jayhusky

Guest
Hey guys,

I've been trying to set an avatar on FA as well, only to be met with no success. It's a 99x99 image, 17.6 kb. When I click upload, it acts like it worked but nothing will pop up below the submit button, even when I refresh. Nor will my avatar be updated in the first place.

Hi Abyssal,

What file format are you trying to upload in?
 
J

jayhusky

Guest
I'm also getting the missing gallery error; not sure if this avatar/gallery error is widespread or account-specific.
Missing Gallery errors are caused by the server not creating the physical folder for in which your submissions reside, the link they give you supposedly places you into a list which is then ran every few hours to update the server with new folders, typically however the folder creation should be automatic.

It is both account specific and global, as not every account has this issue, but it seemingly is becoming more common in the present day.
 

Abyssal Lagiacrus

New Member
Missing Gallery errors are caused by the server not creating the physical folder for in which your submissions reside, the link they give you supposedly places you into a list which is then ran every few hours to update the server with new folders, typically however the folder creation should be automatic.

It is both account specific and global, as not every account has this issue, but it seemingly is becoming more common in the present day.
Alright.

My submit button and avatar work now all of a sudden, so I guess something happened. Thanks for the helpful posts.
 
J

jayhusky

Guest
I don't think PNG images work.
Now that you mention it, I think I remember a post somewhere about PNG files being a little "odd" with the site. I think the site can support PNG-8 files but not PNG-24 or PNG-32 files.

They could try saving as PNG-8 and seeing if that uploads. It might work.

(For those unsure, here's a quick guide to the different PNG files: www.patrickhansen.com: PNG 8, 24, 32…what?
 
Top