• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Wacom help needed!

Silence

Member
I'm using a bamboo pen and touch, the model comes with a usb cord that can detach from the tablet itself, though I havent figured out why or if there is a cordless way to use it.

The point is, I do not have the reciept, this was a present, he no longer has the reciept either. I can plug the cable in fine, I get the blue light of happiness or what ever but when I try to use the stylus-it doesn't do anything. The arrow key remains in the left corner of my screen. I tried using a different cable(one from an iphone) and still the same thing. I even tried using an old pen I had from a different tablet.

I've reset preferences, redownloaded the drivers. Any idea? The touch works fine but obviously I cant draw with my finger
 

Dreaming

Member
Sounds like a slow responder, have you tried turning the computer on and off again with the tablet plugged in? (Or, did it come with a CD and did you play it?)
 

Arshes Nei

Masticates in Public
Get the latest drivers from Wacom's site and not the CD. Also you can register your tablet if you have the serial number on the back and it should be covered by warranty if there is a defect.

Uninstall the drivers, unlplug your tablet
Reboot
Install the drivers, then plug in your tablet.
 
Top