• Fur Affinity Forums are governed by Fur Affinity's Rules and Policies. Links and additional information can be accessed in the Site Information Forum.

Why cant I login correctly

A c e

Member
I will not let me log into furaffinity, but I can log in to the first round. Any advice on how to fix this?
 

Sam Wamm

I'm a goat plushie
I will not let me log into furaffinity, but I can log in to the first round. Any advice on how to fix this?
i'm gonna need a bit more specific an explanation than "first round"
 

quoting_mungo

Well-Known Member
Starting super basic, so apologies if I go over something you already know:
  • Mainsite FA and forum are separate accounts. Make sure that you have created accounts on both and are using the right password for your mainsite account.
  • Try deleting any cookies you have that are associated with FA.
  • If your account name includes underscores or capitalization, make sure you enter those in the username field, rather than your account name as it appears in your profile URL. I don’t know 100% if this is still true, but it used to be that the site could be rather picky about that.
  • If you have access to more than one device (computer, phone, tablet, etc) and/or more than one Internet connection (home WiFi, cellular data, work WiFi, etc), try logging in using them to make sure it’s not your device/connection being wonky.
  • If all else fails, try using the password recovery/reset feature. It’s possible (if unlikely) that something went awry and there’s something wrong with how your information is stored in the database.
  • If password recovery also fails, try emailing accounts@furaffinity.net for assistance in recovering your account. Make sure you send your email from the same address as you have associated with your account. I can’t guarantee that this is still correct procedure for account recovery, so if @luffy/@Flamingo say otherwise please listen to them instead. :)
first round?
i'm gonna need a bit more specific an explanation than "first round"
I’m pretty sure they meant “forum” and autocorrect did a number on it.
 

A c e

Member
Starting super basic, so apologies if I go over something you already know:
  • Mainsite FA and forum are separate accounts. Make sure that you have created accounts on both and are using the right password for your mainsite account.
  • Try deleting any cookies you have that are associated with FA.
  • If your account name includes underscores or capitalization, make sure you enter those in the username field, rather than your account name as it appears in your profile URL. I don’t know 100% if this is still true, but it used to be that the site could be rather picky about that.
  • If you have access to more than one device (computer, phone, tablet, etc) and/or more than one Internet connection (home WiFi, cellular data, work WiFi, etc), try logging in using them to make sure it’s not your device/connection being wonky.
  • If all else fails, try using the password recovery/reset feature. It’s possible (if unlikely) that something went awry and there’s something wrong with how your information is stored in the database.
  • If password recovery also fails, try emailing accounts@furaffinity.net for assistance in recovering your account. Make sure you send your email from the same address as you have associated with your account. I can’t guarantee that this is still correct procedure for account recovery, so if @luffy/@Flamingo say otherwise please listen to them instead. :)


I’m pretty sure they meant “forum” and autocorrect did a number on it.
I did mean forum, and thank you, i will try this
 
Top